Ubuntu 11.04でUnity-2Dを使う■Ubuntu 11.04でUnity-2Dを使う
 Ubuntu 11.04で採用されたUnityは3D性能を必要とするので Parallels 5などVM環境では正しく動作せず、利用することができない。その場合、以下の手順で2D版のUnityを利用する。

$ sudo apt-get install unity-2d

インストール後再度ログインするとUnityが使えない環境では自動でUnity-2Dが動作する。Unityが利用できる環境でもUnity-2Dをインストールして、ログイン時に選択してログインすることが可能。


関連性の高い記事 by Simple Tags :

とりあえず付けておく無駄ではなかったなまぁまぁ読めたちょっと役に立ったかなかなり良かったかも (まだ評価されていません)
Loading...
Trackback

6 comments untill now

  1. Ubuntu 11.04でUnity-2Dを使う http://blog.isnext.net/issy/archives/1062 標準のUnityが動作しない場合軽量の2D版を利用することが可能 #ubuntujp

  2. RT @isnext_blog: Ubuntu 11.04でUnity-2Dを使う http://blog.isnext.net/issy/archives/1062 標準のUnityが動作しない場合軽量の2D版を利用することが可能 #ubuntujp

  3. がむ@情弱系coins @ 2011-05-04 04:17

    Ubuntu 11.04でUnity-2Dを使う http://htn.to/exmBWq

  4. Ubuntu 11.04でUnity-2Dを使う http://htn.to/exmBWq

  5. めんどくさい…

  6. Ubuntu 11.04でUnity-2Dを使う http://blog.isnext.net/issy/archives/1062 標準のUnityが動作しない場合軽量の2D版を利用することが可能 #ubuntujp