Mac mini late 2012にRAW Compatibility Update 4.01が適用できない■Mac mini late 2012にRAW Compatibility Update 4.01が適用できない
 Mac mini late 2012ではDigital Camera RAW Compatibility Update 4.01が適用できず(2012/11/9現在)、ApertureでNikon D600のRAWが扱えませんでした。この問題でAppleにフィードバック送るなどしてみました(´・ω・`)。以下送信したメッセージ。早く修正されることを祈ります。(一部誤字不足部分修正)

ーーー
昨日Mac mini Late 2012(2.3GHz Core i7)を購入しました。
OSXを10.8.2にアップデートした後Aperture 3.4.2をAppStoreからインストールし、再度アップデートを行い最新の状態であることを確認しました。(データの引き継ぎはなく新規の利用です)
ここで、Apertureを起動しNikon D600のSDカードを取り込んだところ、JPEGデータは編集できるものの、RAWデータは「未対応のフォーマットです」と出てしまいました。
D600のRAWデータを扱うためにはRAWUpdate4.01が必要ということを調べ、以下のURLからダウンロードしてインストールを試みましたが、システムが対応していないと言われインストールすることができませんでした。
http://support.apple.com/kb/DL1604

該当アップデートの動作条件は満たしているはずですが、インストールできません。
iMac late 2009では同じOSバージョン、Apertureバージョンで利用できています。
Mac mini late 2012でもインストールできるよう修正をお願いいたします。
ーーー

※フィードバックの送信は、Apertureの「Apertureの意見/感想を送る」メニューからの送信です。


関連性の高い記事 by Simple Tags :

, , ,
とりあえず付けておく無駄ではなかったなまぁまぁ読めたちょっと役に立ったかなかなり良かったかも (まだ評価されていません)
Loading...
Trackback

4 comments untill now

  1. Mac mini late 2012にRAW Compatibility Update 4.01が適用できない http://t.co/56MUXkAe 早く直してorz

  2. おかしいと思ったらやっぱりそうなんだー(´・ω・`)いつ治るんだろ。なんか一ヶ月とか放置されそうな気がする。 http://t.co/TDwAtDEM

  3. こちらが参考になります。
    https://discussions.apple.com/thread/4490460?start=0&tstart=0
    SystemVersion.plistを一時的に書き換えるとインストールできました。

  4. コメントありがとうございます!
    非常に助かります!週末に試してみたいとおもいます。